Garden

The lawnmower is a hurrier 56 there is the blade with only one nut then the shaft spinning the blade and a plate on to were the blade gets stuck how do you get the plate off the engine
Experienced gardeners share their insights in answering this question :
If this helps, you can go to this link and download the owners manual. It shows a parts breakdown at the end of it that may help you remove the plate you are talking about:

http://lawnandgarden.manualsonline.com/manuals/mfg/hayter_mowers/56_bbc.html

How to Identify and Fix Common Gardening Problems ?

We provide a variety of viewpoints on how to identify and fix common gardening problems. Our sources include academic articles, blog posts, and personal essays from experienced gardeners :

If you don`t have a jack, (but you do have a helper) you can simply lift on both sides of the bar. Two strong workers lifting from their legs can pull up almost any fence post in this fashion.

Discover Relevant Questions and Answers for Your Specific Issue

the most relevant questions and answers related to your specific issue

My hedge trimmer Mod# HT-19 blade stopped working with the back and forth action. It appears that the bottom plate rusted and wore through. Is this a fixable problem that I can do myself? Do they have a parts manual and breakdown to show me how?
ANSWER : Not for me to be a know all,but it is so important to clean and spray oil on these blades every time after use,but to new blades,who did you buy it from? the store EG Focus,Homebase,or others will all have a listed supplier,for spares repairs,but check out the price first,also check out the lowest price for a new one,rgds

Read Full Q/A … : Garden

I disassembled my Ryobi BTS21 table saw to fix a problem. Trying to put it back together. But weeks past while waiting for a tiny part that just came in, and my memory of how it goes together is unclear.

I’ve studied all the diagrams I can find, which are all copies of this: http://www.ryobitools.com/product_manual/file_url/123/BTS21_087_r.pdf

But none of them show how the blade/motor/plate subassembly (for lower and raising the blade) actually connects to the body of the saw. Does anyone have a picture showing the bottom side of such a saw? (Meaning shot from underneath it or from above a saw turned over and sitting on its top side.) I think I could get it together if I could see that.

Also, I have two metal “thingys” that don’t seem to correspond to any parts on the parts list. They are small rectangular plates with two holes in them, about 1/2 in x 1 in x 1/8 in thick. (13 mm x 28 mm x 4 mm thick.) The holes are 15/64 in (6 mm) in diameter; the center-to-center distance between them is 21/32 in (16 mm).

If someone could tell me what key number on the diagram corresponds to these it would really be helpful. I see that there are THREE pairs of holes on the bottom side of the saw table with the holes the same diameter and separation as the plate. I have only TWO of these. Did I lose one, or do only two of the pairs-of-holes take these plates?

My new year?s resolution: Never again will I disassemble anything even slightly complicated without taking pictures of it as I take it apart.

ANSWER : Have you seen the repair sheet on link below.

http://www.ryobitools.com/product_manual/file_url/123/BTS21_087_r.pdf

Read Full Q/A … : Garden

Impeller replacement replaced waterway executive 56 3hp impeller and the wet end front plate won’t go back on. There is a big plastic spacer piece that came out when I took it apart, that appears to go between the end of the impeller and the front plate. Without the spacer piece it closes fine but then there is a gap between the impeller and front plate. any ideas???
ANSWER : The spacer plate (called a wear ring) should indeed be installed between the front plate and the impellor. The wear ring should be installed the correct way around, with the flat face against the front plate. Assuming that you’re fitting the front plate correctly each time (it only fits on one way) there shouldn’t be any issues. I can only assume that you have either fitted the incorrect impellor or it hasn’t been tightened fully onto the motor shaft.

Hope this helps,
Regards,
Ian Kime.
http://hottub.synthasite.com

Read Full Q/A … : Garden

This saw will start maybe once a day….when running it seems OK but will not idle…..It will not idle and once it dies there is no starting it…….I increased the idle speed, checked the fuel filter, took the bottom plate off the carb and sprayed cleaner through the holes there and the membrane was intact…..I couldn’t get the top plate of the carb off due to one screw that is unreachable due to overhanging portion of the carb. Fuel is reaching the carb from the tank. I installed a new, hot plug and have fire. The air cleaner is clean. I am using a fuel mix that is no older than 2 months. How do I adjust the high/low screws on the carb? They have no slot for a screwdriver. What else can I do? Thanks.
ANSWER : Hi Jack, I will try to help you out. As far as the high/low screws go turn them in (clockwise) until lightly seated so no damage is done to the needles or the seats. Now turn them both out 1 turn but also remember the position so you can go back to it if you have to. That is the suggested basic adjustment. The saw should run at this setting and sometimes is bang on. If everything is OK with the carb only minor adjustments should do it. When adjusting go 1/8 turn at a time. Because of idle problems start with the low speed mixture needle. Turn out (counterclockwise) 1/8 turn and try running your saw. Do that 5 or 6 times, if no good results go back to starting position. You might try the high speed mixture needle the same way to see what happens. ( Always remember the starting position of the adjusting screw) The one thing to be careful of when adjusting the carb is not to adjust the high speed needle less than 1 turn out (counterclockwise) from a lightly seated position. The reason is you don’t want to run it too lean (less gas more air) which could damage the engine because it could overheat. The gas and air mixture also helps with cooling. Try any adjustments as long as you don’t go too lean. Inside these types of carburetors there is a mesh type filter which is very, very fine, so if anything even dust gets in, this mesh will stop it, so it is something to check out, it is a common problem. You say you took the cap off the bottom, that is usually the metering side. It is critical that the diaphragms (membrane as you call it) be installed very accurately. From what you describe you did a very good job of checking everything out, so what could be needed is a carburetor overhaul, unless it is something that is intermittent, which is a pain. I hope I have helped you out even a little. All the best and good luck.

Read Full Q/A … : Garden

My 450 Husky has a leak from the oil tank at the bottom of the saw. Is there an oil plug at the bottom of the tank that come loose or unscrewed??????
ANSWER : If same as mine there is a screw under side to stop oil flow altogether for storage or to slow down if excessive flow but remember to open if using so the chain doesn`t burn out to soon

Read Full Q/A … : Garden

John Deere 4410 PTO error code. One long flash, one short flash and then six short flashes.
ANSWER : Check the wires on the solenoids.

http://www.tractorbynet.com/forums/attachments/john-deere-owning-operating/39426d1117768879-4410-power-take-off-stopped-665916-solenoids.jpg

Items L, M, N are mid PTO, MFWD, and rear PTO respectively

Also look at the skid plates as the possible cause of wire damage. A cheap spot / zip tie will keep the wires away from any future damage. Often the wires are damaged / torn off by a foreign object striking the Solenoid.

Thanks for choosing FixYa,
Kelly

Read Full Q/A … : Garden

Jacuzzi J-31, 2002 model. We inherited it, used. It has been plugged in with water for five years with little maintenance. We think we have narrowed the issue to the threaded cover plates, connecting over the jets with the moveable knob for water pressure placement. The cover plates are not connecting with the jets to allow the emission of water. The jets on the right (sitting inside the tub) will emit water,but not at the fullest pressure. Only the upper jets (neck) & the feet jets on the left side emit water with minimal pressure. When the threaded cover plates are removed, water freely flows from the hole in the tubwall, but when the cover plate is screwed back on, no water comes out of the directional jet. We bought this hot tub new but sold it with our previous residence. We know the high performance of this tub & were ecstatic at the opportunity to own it again. Please help!
ANSWER :

Read Full Q/A … : Garden

I HAVE A CRAFTSMAN 10 INCH BAND SAW MODEL NO 351.214000 I BROKE THE BLADE, AND GOT THE PROPER SIZE 70 1/2 3/8 I CAN’T KEEP THE BLADE ON THE BOTTOM PULLY…… IF THE BLADE IS LOOSE, IT WILL STAY IN THE MIDDLE,BUT WHEN I PUT THE PROPER TENSION AND ADJUST THE TRACKING IT COMES OFF THE PULLY FORWARD. IT SEEMS THAT THE BOTTOM PULLY NEEDS TRACKING TOO, BUT I DON’T THINK THERE’S AN ADJUSTMENT FOR THE BOTTOM PULLY. WHAT’S THE PROBLEM????
ANSWER :

Read Full Q/A … : Garden